Back to overview
Resolved

False alarm: monitoring probe failure (no service impact)

Aug 21, 2026 at 5:13pm UTC
Affected services
Telemetry ingestion
Dashboard (app.quonfig.com)
Marketing site

Resolved
Aug 21, 2026 at 5:13pm UTC

Between 17:00 and 17:13 UTC on 21 August this page showed quonfig.com, app.quonfig.com and telemetry ingestion as down. This was a failure in our external monitoring provider's probe network, not in Quonfig: every failed check came from a single probe cluster in Ashburn, VA, while probes from Europe and our own internal metrics showed normal traffic, zero errors and no dropped SDK connections throughout. No Quonfig service was affected. We are reviewing our monitoring configuration to reduce false alarms of this kind.