Back to overview
Resolved
Investigating Multiple Issues
Aug 3, 2026 at 2:58pm UTC
Affected services
Config delivery (evaluation)
Marketing site
Resolved
Aug 3, 2026 at 3:17pm UTC
All alerts resolved without intervention. Underlying metrics unchanged during the time period suggesting that this was an issue between our status page monitoring and the Fly edge.
Affected services
Created
Aug 3, 2026 at 2:58pm UTC
Numerous reported issues. Investigating.
Affected services